Back to overview
Maintenance
Maintenance Window
Apr 06 at 08:15pm IDT
–
Apr 06 at 10:15pm IDT
Affected services
Ledge App
Ledge API
Resolved
Apr 06 at 10:15pm IDT
We’re happy to share that the scheduled upgrade has been successfully completed. All systems are back online and fully operational. Thank you for your patience and support during the maintenance window!
Affected services
Ledge App
Ledge API
Created
Apr 06 at 08:15pm IDT
Our application is undergoing scheduled maintenance. During this window, the system may be temporarily unavailable. We are performing essential updates to ensure continued performance, security, and reliability. We appreciate your patience and understanding.
Affected services
Ledge App
Ledge API